If your problem is as below, please find a way to avoid the problem at the end of this page:
Problem Description
The following message appears when pressing the [OK] button on the Login screen of Scan to Salesforce Chatter:
[Windows®]
[Mac]
Operating System where the problem occurs
Windows® : all editions
Mac : OS X v10.10 or earlier
Cause
Transport Layer Security (TLS) 1.0, a cryptographic protocol that is used in ScanSnap software for accessing Salesforce, is not available now.
Refer to the following webpage for about salesforce disabling TSL 1.0:
Salesforce disabling TLS 1.0
How to avoid the problem
-
Save a scanned file in a folder.
-
Log in Salesforce through a web browser and select the Chatter tab.
-
Select [Upload a file from your computer] from [File] in upper part of the screen.
-
Select the file saved in the 1st step, and click the [Share] button to upload the selected file.
Note:
Select a file in the save folder of ScanSnap Organizer to upload a file in ScanSnap Organizer.
Use the following version of the browsers to log in Salesforce manually:
[Windows®]
Browser | Limitation |
---|---|
Internet Explorer® | Use Internet Explorer® 8 or later on Windows® 7 or later. Use Firefox® or Google Chrome™ if you are using an earlier version of Windows®. |
Microsoft® Edge | None |
Firefox® | Use the latest version of the browser. |
Google Chrome™ | Use the latest version of the browser. |
[Mac]
Browser | Limitation |
---|---|
Safari | Use Safari 7.0 or later on OS X v10.9 or later. Use Firefox® or Google Chrome™ if you are using an earlier version of Mac. |
Firefox® | Use the latest version of the browser. |
Google Chrome™ | Use the latest version of the browser. |