If you encounter the following issue when scanning with the iX100, see the video to check the movement of the document sensor.
[Symptoms]
- The error message “Failed to find the top edge of the document.” is displayed.
- The internal roller continues to rotate.
- Even when a document is loaded, the scanner fails to recognize the leading edge and does not pull it in at all.
[Cause]
The document sensor may not be functioning properly due to foreign objects or dirt.
[Solution]
If the document sensor does not move smoothly, gently moving the sensor up and down may remove foreign objects, improve its movement, and may improve or resolve the issue.
For details, see the video below.